WordPress ganha atualização de segurança

O WordPress ganhou uma atualização de segurança importante que corrige três vulnerabilidades graves e deve ser aplicada imediatamente pelos usuários.

nova versão 4.7.2 já está disponível e pode ser baixada e instalada diretamente no painel de controle da plataforma de conteúdo ou automaticamente, onde for habilitado o recurso.

Entre as falhas de segurança corrigidas pela atualização estão uma que permite um ataque por SQL Injection no banco de dados e outra que facilita a captura de dados através de XSS. A terceira vulnerabilidade está relacionada com permissão de acesso e poderia ser utilizada por usuários comuns para realizar tarefas associadas com uma conta de administrador. As falhas foram descobertas por times de pesquisadores externos ou do próprio time de desenvolvimento do WordPress.

A nova versão chega aos usuários apenas duas semanas após a versão 4.7.1, que corrigia 8 vulnerabilidades na plataforma. Para que não atualiza sua versão do WordPress desde o ano passado, esse é excelente momento para se precaver de mais de 10 tipos de ataque simultaneamente ou continuar suscetível a exploits que podem prejudicar seu site e expor seus visitantes a ameaça de malwares.

Queremos saber sua opinião