Sucuri identifica mais três plugins vulneráveis no WordPress

Desde que identificou uma vulnerabilidade grave em um plugin popular para WordPress, a empresa de segurança Sucuri descobriu mais três plugins com falhas de segurança, afetando um número ainda maior de usuários.

Os plugins afetados são  WPTouch (mais de 5 milhões de downloads), Disqus (quase 1,5 milhão de downloads) e o quase onipresente All In One SEO Pack (quase 20 milhões de downloads). A quantidade de sites que podem ser afetados pelas vulnerabilidades pode chegar na casa de dos milhões.

Felizmente, todos os plugins já tiveram suas falhas corrigidas e é extremamente recomendado que os donos de sites que utilizam estes plugins façam as atualizações imediatamente.

As vulnerabilidades descobertas podem permitir que invasores hospedem malware nos servidores afetados, disparem spam, produzam sites de phishing e contaminem outros sites no mesmo servidor compartilhado.

Queremos saber sua opinião