Kindles antigos serão desconectados amanhã se não forem atualizados

Se você possui um Kindle de qualquer modelo anterior a 2012, é melhor atualizar o dispositivo ou irá correr o sério risco de ficar desconectado a partir de amanhã sem acesso à loja da Amazon e sem poder sincronizar com a nuvem.

Normalmente, os aparelhos atualizam automaticamente quando conectados com uma rede Wi-Fi enquanto hibernam, mas amanhã é o último dia para se certificar de que essa atualização de emergência foi realizada.

Se o seu dispositivo não for corrigido, a partir desta terça-feira ele irá exibir a seguinte mensagem: “Seu Kindle não pode conectar nesse momento. Por favor, certifique-se de que está dentro do alcance sem fio e tente novamente. Se o problema persistir, por favor reinicie seu Kindle a partir do Menu em Settings e tente novamente”. Apesar da mensagem, será impossível conectar o aparelho e o usuário precisará baixar o update manualmente do site da Amazon e transferir para o dispositivo.

A correção afeta os seguintes modelos do e-reader:

  • Kindle 1st Generation (2007)
  • Kindle 2nd Generation (2009)
  • Kindle DX 2nd Generation (2009)
  • Kindle Keyboard 3rd Generation (2010)
  • Kindle 4th Generation (2011)
  • Kindle 5th Generation (2012)
  • Kindle Touch 4th Generation (2011)
  • Kindle Paperwhite 5th Generation (2012)

Para atualizar o aparelho antes da data final de 22 de Março, basta ligá-lo, certificar-se de que o Kindle está dentro do alcance de um rede sem fio e selecionar a opção “Sync and Check for Items” para que a atualização aconteça.

Queremos saber sua opinião